TUTORIAL: SOLUCIÓN PARA WARNING SECURITY UPDATES FOR YOUR CURRENT HARDWARE ENABLEMENT STACK ENDED ON 2016-08-04

Desde hace poco, a aquellos que tenemos Ubuntu 14.04 LTS, nos viene saliendo, desde que se lanzara Ubuntu 16.04.1, un mensaje para que actualicemos nuestras maquinas hacia esa versión, algo que para mucho de nosotros no es asumible por el momento.

Ahora, además, a eso se le suma que las versiones del Kernel 3, van, o más bien dicho, han dejado de recibir actualizaciones de seguridad, algo que es preocupante tanto para aquellos que tenemos maquinas servidores, como para quienes tienen máquinas de escritorio.

Dejar de recibir actualizaciones de seguridad del Kernel, es un problema bastante grande y grave, sobre todo si estamos en una versión LTS (Long Term Support), cuyo soporte ha de finalizar en 2019 independientemente de lo que suceda en el mundo.

Por tanto, a los usuarios de Ubuntu sea la distribución que sea, nos está apareciendo un mensaje, el cual avisa del final del ciclo de actualizaciones para nuestro núcleo (WARNING SECURITY UPDATES FOR YOUR CURRENT HARWARE ENABLEMENT STACK ENDED ON 2016-08-04). Además de facilitarnos un enlace en el cual nos recomiendan actualizar a 16.04.

kernel 3 (4)

La verdad, el Kernel debería haberse actualizado por sí solo, en alguna de las veces que ejecute apt-get dist-upgrade, sobre todo porque si ejecutamos “lsb_release –a”, veremos que muchos estamos en la versión de Ubuntu LTS 14.04.5, versión que debería tener el Kernel actualizado. Pero eso sería demasiado fácil para nosotros, y muchos por el simple hecho de que aparezca este mensaje seguro que hará que muchos actualicen forzosamente a 16.04.

kernel end lifeAdemás, nos aparece un mensaje en el escritorio para instalar actualizaciones, el cual no nos dice que va a instalar, igual nos instala la versión 4 del Kernel, como nos instala 16.04. No lo sé, pues obvie el mensaje, ya que solo muestra un Cancelar, Ok o Instalar.

Pero aún hay esperanza para 14.04, la solución a este problema es instalar la versión 4.4 del Kernel, eso se hace fácil con el siguiente comando.

apt-get install linux-generic-lts-xenial linux-image-generic-lts-xenial

puedes usar también el comando apt en lugar de apt-get para ver el progreso de la actualización mientras se aplica.

apt install linux-generic-lts-xenial linux-image-generic-lts-xenial

Se nos actualizara el Kernel, pero seguiremos en nuestro confiable Ubuntu 14.04.

Esta es la solución al problema que nos está acosando a los usuarios de Ubuntu 14.04 LTS, un problema que no debería de aparecernos por el hecho mismo de que es una versión LTS y que todos los paquetes deberían tener soporte hasta 2019, y no darnos estos sustos a los usuarios.

Como siempre, pueden contactar para cualquier cosa, vía comentarios (Ya sea en el vídeo en YouTube, o aquí en el Blog), por los siguientes enlaces

E-MAIL Twitter Canal de YouTube Pagina De Facebook

Enlaces de interés:

Foro De ChronoComputer Grupo De Facebook ChronoComputer

4 Comments on TUTORIAL: SOLUCIÓN PARA WARNING SECURITY UPDATES FOR YOUR CURRENT HARDWARE ENABLEMENT STACK ENDED ON 2016-08-04

    • El mensaje tiene que seguirte apareciendo, pero ha de cambiar la fecha, de 2016 ha de pasar a 2019. En teoria se soluciona instalando el Kernel 4.4 de Xenial Xerus.

    • Gracias a ti por comentar, era necesario hacer ese tutorial por que yo mismo me encontré en apuros y con cierto “miedo”, cuando vi que no podia actualizar la maquina.

Deja un comentario

A %d blogueros les gusta esto: